Magique Poudlard Index du Forum Magique Poudlard Index du Forum
FAQ Rechercher Membres Groupes
Profil Se connecter pour vérifier ses messages privés

Cant do the 5 year event because of new update.

Poster un nouveau sujet Répondre au sujet Magique Poudlard Index du Forum -> Poudlard -> La Salle des Trophées
Sujet précédent :: Sujet suivant
Auteur Message
JoeClark
1ère année


Inscrit le: 29 Juil 2017
Messages: 150
Sexe: Masculin

MessagePosté le: Mar 19 Déc - 13:32 (2017) Sujet du message: Cant do the 5 year event because of new update. Répondre en citant

Hi,


I have no idea what is wrong but ever since I have updated to 1.73 when I log in and load into the garage it loads the vehicle but the UI does not load and it says " Connecting to server" and just loads... I have restarted twice and verified game files.


Please fix this so I can do the 5 year event...........


Thank You!!!


I didn't find the right solution from the Internet.


References

https://forum.warthunder.com/index.php?/topic/386188-cant-do-the-5-year-eve…

Internet Video Marketing
Revenir en haut
Publicité






MessagePosté le: Mar 19 Déc - 13:32 (2017) Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:
Poster un nouveau sujet Répondre au sujet Magique Poudlard Index du Forum -> Poudlard -> La Salle des Trophées Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1


Sauter vers:  

Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Thème MagicCastle Blue par Mojy
Basé sur MagicCastle de Perfect RPG :: Powered by phpBB © 2001, 2018 phpBB Group
Traduction par : phpBB-fr.com